It is currently Thu Nov 21, 2019 11:55 pm


Tile doesn't exist...

Here you can post track-related information.

Moderator: Forum Moderators

  • Author
  • Message
Offline

Rendy Andrian

Community User Level: 2

Community User Level: 2

  • Posts: 230
  • Joined: Sun Nov 25, 2007 4:10 am
  • Location: Jakarta, Indonesia

Tile doesn't exist...

PostThu Sep 08, 2011 7:05 am

Hello. Apologizes, but I have a question.

I know that I put the TileDefinition code right, and set the right image. Like this...

Code: Select all
TileDefinition TestCourseBridge-pat.png TestCourseBridge-img.png
Tile 5555 0 0 37 120 0 0 74 239
End


Yet somehow, this tile doesn't exist in the game's editor. What I did wrong?

Also, I'm making the next track in which there's a long course section that crosses the oval section course, which reminds us of Tijny's RoC track...

Once again, what mistake I did that the tile doesn't exist in the editor?

Thanks in advance :)
RACING SINCE 2007
OFFICIAL SITE - BLOG - TWITTER
Offline
User avatar

Tijny

Community User Level: 5

Community User Level: 5

  • Posts: 1514
  • Joined: Sat Nov 06, 2004 7:59 pm
  • Location: Netherlands

PostThu Sep 08, 2011 8:44 am

Since when is 239 a multiple of 120?
Offline

Rendy Andrian

Community User Level: 2

Community User Level: 2

  • Posts: 230
  • Joined: Sun Nov 25, 2007 4:10 am
  • Location: Jakarta, Indonesia

PostThu Sep 08, 2011 11:40 am

Tijny wrote:Since when is 239 a multiple of 120?


Well, I halved the pixels for my Bridge tile, and avoid any single "hole" there.
Does the miscalculated pixel you mentioned contributed the problem?
RACING SINCE 2007
OFFICIAL SITE - BLOG - TWITTER
Offline
User avatar

Tijny

Community User Level: 5

Community User Level: 5

  • Posts: 1514
  • Joined: Sat Nov 06, 2004 7:59 pm
  • Location: Netherlands

PostThu Sep 08, 2011 12:08 pm

Rendy Andrian wrote:Does the miscalculated pixel you mentioned contributed the problem?
...

Yes. How was that not clear from my question?

Return to Tracks

Who is online

Users browsing this forum: No registered users and 1 guest

cron