It is currently Sun Sep 22, 2019 4:56 pm


Custom cars have no sound?

Discuss the various race cars in Turbo Sliders.

Moderator: Forum Moderators

  • Author
  • Message
Offline

freakazoid

  • Posts: 1
  • Joined: Wed Sep 30, 2009 12:57 pm

Custom cars have no sound?

PostWed Sep 30, 2009 1:09 pm

Hello,

I have downloaded several F1 cars from the site and I want to use them in the game. When I start a race, I only hear the sound of the tires but no motor sound. Is there any way to solve this?

Cheers,

freakazoid
Offline
User avatar

Whiplash

Community User Level: 5

Community User Level: 5

  • Posts: 2323
  • Joined: Sun Apr 19, 2009 4:57 pm
  • Location: Bosnia

PostWed Sep 30, 2009 4:57 pm

Dont worry about that. That's not the problem with your game or pc. Some car makers didn't set it well. You could do it by yourself if you want. I could send you a private mesage to show you how to do that. But It's better for you to find some another F1 cars like TSE-F1beta. Anyway, I belive you allready have some cars; you just need to find it in your:
C(D):\Program Files\Jollygood Games\Turbo Sliders\cars\tmp folder.
and then to copy(or cut) all these files to:
C(D):\Program Files\Jollygood Games\Turbo Sliders\cars folder.
Then start the game and see what you got there.
Offline
User avatar

dede

Community User Level: 5

Community User Level: 5

  • Posts: 3314
  • Joined: Mon Apr 10, 2006 10:29 am
  • Location: Milan (Italy)

Re: Custom cars have no sound?

PostWed Sep 30, 2009 7:12 pm

freakazoid wrote:I have downloaded several F1 cars from the site and I want to use them in the game. When I start a race, I only hear the sound of the tires but no motor sound. Is there any way to solve this?

You can open the .car file and check out how the engine sound is supposed to be called. Then you can put in the same folder a file named that way (by copying the default one, for example).
Offline
User avatar

dede

Community User Level: 5

Community User Level: 5

  • Posts: 3314
  • Joined: Mon Apr 10, 2006 10:29 am
  • Location: Milan (Italy)

PostWed Sep 30, 2009 9:06 pm

Mouse wrote:Check to make sure the audio files are with the car files (same folder). Also, make sure they're named properly (this should not be the problem, unless you changed file names). Don't edit car files though it will ruin car hash.

Check your in-game audio settings too.

Otherwise, I don't know what the problem could be.

Return to Cars

Who is online

Users browsing this forum: No registered users and 1 guest

cron