It is currently Sun Sep 15, 2019 1:16 pm


Track upload broken

Did you find any bug in TS.com? Report it here!

Moderator: Forum Moderators

  • Author
  • Message
Offline
User avatar

Tijny

Community User Level: 5

Community User Level: 5

  • Posts: 1514
  • Joined: Sat Nov 06, 2004 2:59 pm
  • Location: Netherlands

Track upload broken

PostMon Nov 02, 2009 9:15 am

get_trackdetails.php wrote:Warning: fopen() [function.fopen]: Filename cannot be empty in /home/tsadmin/public_html/get_trackdetails.php on line 29

Warning: feof(): supplied argument is not a valid stream resource in /home/tsadmin/public_html/get_trackdetails.php on line 30

Warning: fgets(): supplied argument is not a valid stream resource in /home/tsadmin/public_html/get_trackdetails.php on line 31

...


So I entered all fields manually and pressed the upload button, but then for some reason it said I didn't supply a .zip file.
Offline
User avatar

dede

Community User Level: 5

Community User Level: 5

  • Posts: 3314
  • Joined: Mon Apr 10, 2006 5:29 am
  • Location: Milan (Italy)

PostMon Nov 02, 2009 1:56 pm

Luckily (or better, unluckily) this is a server issue. Hopefully some other customer on our machine will report this issue to the hoster (I can't do anything except contacting JGG, which is like writing a letter to Mr. Obama and expecting him to read it).

Soon Tijny will develop a new website so we can have all features working again. :twisted:
Or maybe let's just wait some days and see if the problem is solved.
Offline
User avatar

dede

Community User Level: 5

Community User Level: 5

  • Posts: 3314
  • Joined: Mon Apr 10, 2006 5:29 am
  • Location: Milan (Italy)

PostTue Nov 03, 2009 2:49 am

Problem solved. We reached max disk quota (there was an error log file of 224MB!!!!!!).
Offline
User avatar

Tijny

Community User Level: 5

Community User Level: 5

  • Posts: 1514
  • Joined: Sat Nov 06, 2004 2:59 pm
  • Location: Netherlands

PostTue Nov 03, 2009 5:30 am

dede wrote:Problem solved. We reached max disk quota (there was an error log file of 224MB!!!!!!).
In absolute terms, 224MB really isn't much. So when I upload 224 more tracks the same problem will occur? :P

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest