problem connection to server

Discussion related to Turbo Sliders and beta version feedback.

Moderator: Forum Moderators

Post Reply
User avatar
captain_fred
Posts: 9
Joined: Mon Sep 13, 2010 2:24 pm
Location: France
Contact:

problem connection to server

Post by captain_fred » Wed Sep 15, 2010 12:24 pm

Hi

I have problems to connect to server.

Race is opening but in the bottom of the page it's written "disconnected?"

Are there any "good configuration" to set in the options for network ?

i have never succeeded to open a network game ...

User avatar
Whiplash
Community User Level: 5
Community User Level: 5
Posts: 2325
Joined: Sun Apr 19, 2009 4:57 pm
Location: Bosnia

Re: problem connection to server

Post by Whiplash » Wed Sep 15, 2010 1:12 pm

captain_fred wrote:Hi

I have problems to connect to server.

Race is opening but in the bottom of the page it's written "disconnected?"

Are there any "good configuration" to set in the options for network ?

i have never succeeded to open a network game ...

Can you see the list of servers?

Jurgen-NL
Community User Level: 4
Community User Level: 4
Posts: 719
Joined: Fri May 22, 2009 2:18 am

Post by Jurgen-NL » Wed Sep 15, 2010 1:19 pm

public servers seems to be down once dede spots it itll be back up again
Dont beg for things do it yourself or else you wont get anything!!

User avatar
captain_fred
Posts: 9
Joined: Mon Sep 13, 2010 2:24 pm
Location: France
Contact:

punaball server

Post by captain_fred » Wed Sep 15, 2010 2:11 pm

I have tried to connect on punaball but it's not working .

perhaps , it's my internet connection . I'm not at home .

i will try again tomorrow in my house where the connection is fantastic .


There was also a problem because of a track that i don't have : Barcelona

i can't find this track anywhere.

And to answer to question : yes , i can see the server list .

User avatar
dede
Community User Level: 5
Community User Level: 5
Posts: 3314
Joined: Mon Apr 10, 2006 10:29 am
Location: Milan (Italy)
Contact:

Re: punaball server

Post by dede » Wed Sep 15, 2010 5:21 pm

captain_fred wrote:There was also a problem because of a track that i don't have : Barcelona

With TurboSliders default settings you will be able to download the track directly from the server. If you get an error that won't let you enter the server because of "missing track and download disabled", then you most probably have a wrong configuration of the game. It usually happens when installing mods like STS or Speedway, made by very dumb people who don't care about changing default TS configuration.
In those cases, just check the file sliders.ini and make sure that AllowTrackSending and AllowTrackReceiving are set to 1.

About connection problems, it should be due to your current connection. It usually happened to me when using university's wifi-hotspot which seemed to block some ports.

At home you should be able to host your own server by opening port 6655 TCP+UDP from your router cpanel.

User avatar
captain_fred
Posts: 9
Joined: Mon Sep 13, 2010 2:24 pm
Location: France
Contact:

no more problem

Post by captain_fred » Thu Sep 16, 2010 8:47 pm

Everything is OK from my house.

i can now fully enjoy this game.

Post Reply