Turbo Sliders - autoserver

Discussion related to Turbo Sliders and beta version feedback.

Moderator: Forum Moderators

Post Reply
Kaka91
Posts: 4
Joined: Sat Dec 04, 2010 7:10 pm

Turbo Sliders - autoserver

Post by Kaka91 » Fri Dec 24, 2010 1:24 am

I am trying to start autoserver on Virtual Private Server with Linux. I installed all libraries to start TS and I can't start with command sliders.linux -autoserver 1. I created file autoserver.srv and nothing.

My error.log:

Fri Dec 24 00:36:52 2010
Error: No cars found
Fri Dec 24 00:39:37 2010
Error: No cars found
Fri Dec 24 00:39:43 2010
Error: No cars found
Fri Dec 24 00:44:54 2010
Error: No cars found
Fri Dec 24 01:10:54 2010
Error: No cars found
Fri Dec 24 01:11:54 2010
Error: No cars found
Fri Dec 24 01:12:49 2010
Error: No cars found
Fri Dec 24 01:12:55 2010
Error: No cars found


My output.txt:

Game version: Turbo Sliders 2.0.0L (Linux) Built: Oct 12 2008 20:42:55
Default:
Could not open aiplayers.dat
File macros.ini not found
Could not open directory tracks
Could not open directory cars
Could not open sliders.ini, using defaults
getSelectableCarType returns NULL, problems ahead?
SetPriorityClass not supported
Error: No cars found
closing audio
Exiting

In folders cars and tracks are all files with cars and tracks.

So why doesn't start ?

Tijny
Community User Level: 5
Community User Level: 5
Posts: 1514
Joined: Sat Nov 06, 2004 7:59 pm
Location: Netherlands

Post by Tijny » Fri Dec 24, 2010 10:15 am

Sounds like a file permission problem. Does the game have permission to read the data files?

Kaka91
Posts: 4
Joined: Sat Dec 04, 2010 7:10 pm

Post by Kaka91 » Fri Dec 24, 2010 11:13 am

All files have got chmod 777

Post Reply