10.x ATI Driver - OpenGL Problems ? THE SOLUTION !!

Discussion related to Turbo Sliders and beta version feedback.

Moderator: Forum Moderators

Post Reply
DjDiabolik
Community User Level: 1
Community User Level: 1
Posts: 48
Joined: Mon Aug 14, 2006 6:42 pm

10.x ATI Driver - OpenGL Problems ? THE SOLUTION !!

Post by DjDiabolik » Wed Sep 21, 2011 2:46 pm

Hi boys!!! I'm posted here a lot time ago because i can't play Turbo Sliders using my legacy Ati Videocard 9600XT using OpenGL!!

I obtain all other games in OPEN GL not working with latest 10.2 legacy driver but finally i have found a solution on internet!!

Read here:

Code: Select all

http://www.tomshardware.co.uk/forum/284973-15-catalyst-breaks-opengl-games
You need only to Rename the original atioglxx.dll from "system32" windows folder!!!

1) Open a prompt of dos

2) Make a backup of original file (on dos -> copy atioglxx.dll atioglxx.old and press ENTER)

3) Rename this file to .DLL (on dos -> ren atioglxx.dll .DLL and press ENTER)

4) exit from prompt of dos e try to lauch you OpenGL Games.. i thinks now started and working without problems!

ATI has released a series of SHITTY Driver !!! ATI (or AMD now) Sucks 4 ever!! NVIDIA it's the Leader!

DjDiabolik
Community User Level: 1
Community User Level: 1
Posts: 48
Joined: Mon Aug 14, 2006 6:42 pm

Re: 10.x ATI Driver - OpenGL Problems ? THE SOLUTION !!

Post by DjDiabolik » Thu Aug 07, 2014 9:37 pm

OMG!! This no WORKING on WINDOWS 7 X64 with a card of my friends and after installing the driver 9.11 Legacy for a Sapphire PCI-E X1550... obtain this:

Image

DAMN :(

User avatar
Whiplash
Community User Level: 5
Community User Level: 5
Posts: 2325
Joined: Sun Apr 19, 2009 4:57 pm
Location: Bosnia

Re: 10.x ATI Driver - OpenGL Problems ? THE SOLUTION !!

Post by Whiplash » Thu Aug 07, 2014 10:42 pm

O.K., we'll try to solve this problem in private discussion. Wait for my posts. :wink:

MrCamelot
Posts: 2
Joined: Fri Oct 09, 2015 12:59 pm

Re: 10.x ATI Driver - OpenGL Problems ? THE SOLUTION !!

Post by MrCamelot » Fri Oct 09, 2015 1:13 pm

I have the same problem of DjDiabolik. When I try to play, it appears the same screen he attached.
Windows 8 with a Mobile Intel(R) 965 Express Chipset Family (Microsoft Corporation - WDDM 1.1)

Somebody can help me, please? Thanks, regards ^^

User avatar
Whiplash
Community User Level: 5
Community User Level: 5
Posts: 2325
Joined: Sun Apr 19, 2009 4:57 pm
Location: Bosnia

Re: 10.x ATI Driver - OpenGL Problems ? THE SOLUTION !!

Post by Whiplash » Fri Oct 09, 2015 8:49 pm

Are you sure you downloaded the latest game version v2.5.3?
If it is the last version, the problem can't be fixed soon. We need wait for another version then.

MrCamelot
Posts: 2
Joined: Fri Oct 09, 2015 12:59 pm

Re: 10.x ATI Driver - OpenGL Problems ? THE SOLUTION !!

Post by MrCamelot » Fri Oct 09, 2015 9:25 pm

Whiplash wrote:Are you sure you downloaded the latest game version v2.5.3?
If it is the last version, the problem can't be fixed soon. We need wait for another version then.
yes, i'm absolutely sure. oh, i see :( ....i have another pc, so i should try installing the game on it :)
let's hope that with the following version the problem will be fixed.
thanks for you help ^^

Post Reply