strange network problem

Discussions related to the website

Moderator: Forum Moderators

Post Reply
mikko
Community User Level: 2
Community User Level: 2
Posts: 217
Joined: Fri Jan 13, 2006 8:38 pm

strange network problem

Post by mikko » Wed Feb 20, 2008 5:13 pm

Something very strange happened. I bought a wireless cable modem to easily access the internet with my laptop computers. Everything works fine with just one exception. I cannot anymore access ts.com, ippon team website and the master server with by desktop PC, which is connected by ethernet cable. I seem to access everything else in the whole internet but not those three. Even more curiously, there are no problems with my laptops, I can access everything from them, including ts.com etc.

This does not sound a big problem because I can access everything with 2/3 of my computers, but it really is, because I only play TS with my desktop PC. Basically the current situation means that I can play the game offline but I cannot play online.

Any ideas?

TURBOSPEEDER
Posts: 20
Joined: Mon May 08, 2006 6:10 pm

Post by TURBOSPEEDER » Wed Feb 20, 2008 6:48 pm

Since when do you need to be online for wanking?

mikko
Community User Level: 2
Community User Level: 2
Posts: 217
Joined: Fri Jan 13, 2006 8:38 pm

Post by mikko » Wed Feb 20, 2008 7:43 pm

Since when I decide so.

Too bad your answer did not solve my problem.

User avatar
Hengari
Community User Level: 3
Community User Level: 3
Posts: 462
Joined: Thu Nov 18, 2004 5:14 pm
Location: Capital City
Contact:

Re: strange network problem

Post by Hengari » Wed Feb 20, 2008 8:45 pm

mikko wrote:I cannot anymore access ts.com, ippon team website and the master server with by desktop PC, which is connected by ethernet cable. I seem to access everything else in the whole internet but not those three. Even more curiously, there are no problems with my laptops, I can access everything from them, including ts.com etc.
Some years ago there was that kind of problem where players couldn't connect the jgg website, master server and all the things which are painted with ts -sign.

It was a problem with jgg's isp blocking some ip-blocks but since you can connect ts.com and master server etc. with our other pc's then it's not the same problem.

Have you checked your firewall, tried to ping those ip's and other normal network diagnostic stuff I think you well know.
oldschool slider <3 | Hengari @ Quakenet/IRCnet
sliderpoint

mikko
Community User Level: 2
Community User Level: 2
Posts: 217
Joined: Fri Jan 13, 2006 8:38 pm

Post by mikko » Wed Feb 20, 2008 9:37 pm

Thanks Hengari,

Ping does not respond to www.turbosliders.com but responds to the ip-address. Checked the firewall, no problems there.

Have to run some diagnostics later.

User avatar
Hengari
Community User Level: 3
Community User Level: 3
Posts: 462
Joined: Thu Nov 18, 2004 5:14 pm
Location: Capital City
Contact:

Post by Hengari » Thu Feb 21, 2008 5:33 pm

mikko wrote:Ping does not respond to www.turbosliders.com but responds to the ip-address.
I would say (without knowing how you tested), that you have some problems with your nameserver settings on your pc. You should compare your network connection settings with your working pc's.
oldschool slider <3 | Hengari @ Quakenet/IRCnet
sliderpoint

mikko
Community User Level: 2
Community User Level: 2
Posts: 217
Joined: Fri Jan 13, 2006 8:38 pm

Post by mikko » Thu Feb 21, 2008 6:08 pm

Great, that was the problem. I changed the nameserver settings and now it works.

Thank you so much!

Post Reply