Problems with an integrated nVidia sound card

Talk about your ideas, rants, raves, technical issues, and problems.

Moderator: Forum Moderators

Post Reply
User avatar
Ande
Game Developer
Game Developer
Posts: 487
Joined: Thu Oct 14, 2004 9:43 pm

Problems with an integrated nVidia sound card

Post by Ande » Mon Nov 29, 2004 11:04 pm

There have been reports of having problems with some machines that have an integrated nVidia sound card. It may be that the game does not start at all or that the sound effects are playing incorrectly. The first thing to try is to update your sound drivers.

If you have an nVidia sound card, you can find the drivers here (at least when writing this): http://www.nvidia.com/content/drivers/drivers.asp
Select Paltform/nForce Drivers, then Unified Driver and your system and Go.

If upgrading your drivers does not help, you can also try to run the game with command-line option "-audiodriver DirectSound". You can do this by right-clicking the Turbo Sliders shortcut in the desktop, selecting Properties and adding -audiodriver DirectSound after "C:\...\sliders.exe". Remember to put it AFTER the second quote (if there is one) and leave a space before it. Then press ok and double-click the shortcut.

If this doesn't help either, please let us know.

User avatar
Ande
Game Developer
Game Developer
Posts: 487
Joined: Thu Oct 14, 2004 9:43 pm

Post by Ande » Fri Dec 24, 2004 1:34 pm

Just getting this thread up since I couldn't find how to make it sticky. :oops:
Last edited by Ande on Wed Dec 29, 2004 8:16 am, edited 1 time in total.

Creator
Community User Level: 2
Community User Level: 2
Posts: 115
Joined: Fri Oct 15, 2004 5:17 am
Location: Las Vegas, NV, USA
Contact:

Post by Creator » Wed Dec 29, 2004 2:48 am

It's sticky now. ;)

Post Reply